Error code: ssl_error_bad_mac_alert

Sometimes managing different devices with old certificates using a fresh browser can be a headache for sure. Because of SSLv3 POODLE Vulnerability most of browsers disabled the SSLv3, so the only way i got to connect was changing about:config in Firefox the following values: security.tls.version.min=0 security.tls.version.max=0 Possible Values 0 SSL 3.0 is the minimum required … Read more

Translate »