Monthly Archives: August 2017

Black Hat Europe London 2017

Black Hat Europe in London this year is not a mirage, it’s real! Wake Up, time for action! Briefings, Training, Arsenal and beer you choose! Register here

And if you are a student on the cyber security arena, you can get a free scholarship which allows full access to all Briefings on Wednesday, December 6 and Thursday, December 7 at the ExCeL London, United Kingdom. You can apply here.

If you go contact me, i will be around!

Welcome to CheckPoint R80 API

Automation and orchestration capabilities these days are the key for many Organizations, and this session will show you what can you achieve with the R80.10 API.  Specifically, this session covers:

  • Introduction to using the R80.10 APIs using Postman and Ansible
  • Tips on how to add objects and services to adding rules via CLI RESTful API
  • Additional use cases
  • And much more

The content presented is below:

Slides: How to use R80.10 API for Automation and Streamlined Security (PPT)

Video: How to use R80.10 API for Automation and Streamlined Security (Video)

Scripts: CheckMates_Aug15_Demos.zip

Q&A: TechTalk Q&A: Leveraging the R80.10 API to Automate and Streamline Security Operations

Looking for more cool stuff? Check on CheckPoint CheckMates Community

Online proctored exams at Pearson VUE

Pearson VUE launched the Online proctored exams, what this means? You can do your exam at your office, home, etc. with a Proctor online to help if any issue arise (not exam related!). It has off course strict requirements (webcam,mic, etc), and after do some search only certain vendors allow this kind of exam, and Cisco, Juniper, VMware are out.

For more info read here

Checkpoint R80.x Exam News

The CCSE exam is now available for R80. This exam is based on the R80.10 CCSE certification training course.

The CCSE Update exam will be released in Q3 2017. This is the fast path for certified professionals that are CCSE certified on previous software versions.

R80 CCSA exam is available at Pearson VUE. Please note the CCSA certification is a prerequisite for the CCSE exam and certification.

Quick reference for these new version exam numbers:

  • 156-215.80 – CCSA
  • 156-315.80 – CCSE
  • 156-915.80 – CCSE Update (Not released yet)

CCSA and CCSE (proctored exams) will be priced $250 USD and CCSM $350

vSphere 6.5 update 1 is out

VMWare published vSphere 6.5 Update 1 with some relevant enhancements, you can read the full article here

vSphere 6.5 Update 1 further refines vSphere 6.5 while also adding key additional support and enhancements including:

vSphere Client Now Supports 90% of General Workflows

The HTML5-based vSphere Client now can support up to 90% of general workflows.  This is welcomed news as VMware pushes towards 100% parity between the various clients.

vCenter Server Foundation Now Support 4 Hosts

In discussions with customers with smaller environments, VMware has received feedback that 3 host environments were too small in many cases.  If VMware vCenter Server Foundation could just support 1 additional host that would make all the difference.  This is why with vSphere 6.5 Update 1 VMware is now increasing the number of hosts that vCenter Server Foundation will support from 3 host to 4.

vSphere Support and Interoperability Across Ecosystems

VMware prides itself on having one of the broadest ecosystems across any industry.  As with any new product, at initial release, some partners were not ready with compatible versions of their products.  Many of these incompatibilities are now a thing of the past, as we have worked with our partners to test and ensure interoperability.  Furthermore, the ecosystem is also expanding as we forge new alliances to add vendor support for things such as Security Key Management and Proactive HA, to name a few.

vSphere 6.5 General Support Has Been Extended

VMware understands that upgrading infrastructure can be a lengthy process.   One consideration for whether or not to upgrade is how long the new product will be supported.  VMware wants to make the customer’s decision to upgrade easier by extending general support for vSphere 6.5 for a full 5 years.  This means that support for vSphere 6.5 will now end November 15, 2021.

Upgrade from vSphere 6.0 Update 3 Now Supported

Customers who are on vSphere 6.0 Update 3 now have a supported upgrade path to vSphere 6.5.

A recap of key capabilities offered in vSphere 6.5 can be found here.